Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos
Felicidades para
henriquemogo


Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 30 mensajes ]  Ir a página 1, 2, 3  Siguiente
{ VISITS } Vistas: 1469  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 3 
Seguidores: Carls, Megabyte, blquack, Carls, Megabyte, blquack
 
Autor Mensaje
 Asunto: Ayuda con el MOD SEO
 Nota Publicado: 24 Ene 2011 11:29 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Hola buenas a todos, que tal? hacía tiempo que no me pasaba por aquí. ¿Que tal os va?. Bueno os presento una vez más un pequeño problema que tengo al instalar un nuevo MOD. Se llama el mod SEO. Bueno pues tengo que modificar el siguiente archivo de esta dirección: styles/prosilver/template/viewforum_body.html. En mi caso sería styles/AeroBlue/template/viewforum_body.html

Y esto es lo que tengo que hacer:
Oculto:
Find
Tip: This may be a partial find and not the whole line.

Code:Select all
<!-- IF FORUM_DESC --><div style="display: none !important;">{FORUM_DESC}<br /></div><!-- ENDIF -->
Replace with
Tip: Replace the preceding line(s) to find with the following lines.

Code:Select all
<!-- IF FORUM_SEO_DESC --><div><span style="font-weight:bold;">{FORUM_SEO_KEY}</span><br /><span>{FORUM_SEO_DESC}</span></div><br /><!-- ELSEIF FORUM_DESC --><div><span>{FORUM_DESC}</span></div><br /><!-- ENDIF -->
<< Hide
Find
Tip: This may be a partial find and not the whole line.

Code:Select all
<!-- INCLUDE jumpbox.html -->
Add before
Tip: Add these lines on a new blank line before the preceding line(s) to find.

Code:Select all
<!-- IF FORUM_SEO_BOTTOM --><div><br /><span>{FORUM_SEO_BOTTOM}</span><br /></div><!-- ENDIF -->



Pero hay cosas que no encuentro en mi archivo del tema usado AeroBlue. Como es lo primero que viene. Os pongo mi archivo. Gracias de antemano ghaha:

Oculto:
<!-- INCLUDE overall_header.html -->

<!-- IF S_FORUM_RULES -->
<div class="forumrules">
<!-- IF U_FORUM_RULES -->
<h3>{L_FORUM_RULES}</h3><br />
<a href="{U_FORUM_RULES}"><b>{L_FORUM_RULES_LINK}</b></a>
<!-- ELSE -->
<h3>{L_FORUM_RULES}</h3><br />
{FORUM_RULES}
<!-- ENDIF -->
</div>

<br clear="all" />
<!-- ENDIF -->

<!-- IF S_DISPLAY_ACTIVE -->
<!-- IF S_TOPIC_ICONS --><!-- BEGIN topicrow --><!-- IF topicrow.TOPIC_ICON_IMG --><!-- DEFINE $HAS_ICONS = '1' --><!-- ENDIF --><!-- END topicrow --><!-- ENDIF -->
<table class="forums" width="100%" cellspacing="0">
<tr>
<td class="cat" align="left" height="24" colspan="<!-- IF S_TOPIC_ICONS -->7<!-- ELSE -->6<!-- ENDIF -->"><span class="nav">{L_ACTIVE_TOPICS}</span></td>
</tr>

<tr>
<!-- IF $HAS_ICONS -->
<td class="row3h" colspan="3">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ELSE -->
<td class="row3h" colspan="2">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ENDIF -->
<td class="row3h" align="center">&nbsp;{L_AUTHOR}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_REPLIES}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_VIEWS}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_LAST_POST}&nbsp;</td>
</tr>

<!-- BEGIN topicrow -->

<tr>
<td class="forumrow" width="25" align="center">{topicrow.TOPIC_FOLDER_IMG}</td>
<!-- IF $HAS_ICONS -->
<td class="forumrow" width="25" align="center"><!-- IF topicrow.TOPIC_ICON_IMG --><img src="{T_ICONS_PATH}{topicrow.TOPIC_ICON_IMG}" width="{topicrow.TOPIC_ICON_IMG_WIDTH}" height="{topicrow.TOPIC_ICON_IMG_HEIGHT}" alt="" title="" /><!-- ENDIF --></td>
<!-- ENDIF -->
<td class="row1h">
<!-- IF topicrow.S_UNREAD_TOPIC --><a href="{topicrow.U_NEWEST_POST}">{NEWEST_POST_IMG}</a><!-- ENDIF -->
{topicrow.ATTACH_ICON_IMG} <!-- IF topicrow.S_HAS_POLL or topicrow.S_TOPIC_MOVED --><b>{topicrow.TOPIC_TYPE}</b> <!-- ENDIF --><a title="{L_POSTED}: {topicrow.FIRST_POST_TIME}" href="{topicrow.U_VIEW_TOPIC}" class="topictitle<!-- IF topicrow.S_UNREAD_TOPIC --> link-new<!-- ENDIF -->">{topicrow.TOPIC_TITLE}</a>
<!-- IF topicrow.S_TOPIC_UNAPPROVED or topicrow.S_POSTS_UNAPPROVED -->
<a href="{topicrow.U_MCP_QUEUE}">{UNAPPROVED_IMG}</a>&nbsp;
<!-- ENDIF -->
<!-- IF topicrow.S_TOPIC_REPORTED -->
<a href="{topicrow.U_MCP_REPORT}">{REPORTED_IMG}</a>&nbsp;
<!-- ENDIF -->
<!-- IF topicrow.PAGINATION -->
<p class="gensmall"> [ {L_GOTO_PAGE}: {topicrow.PAGINATION} ] </p>
<!-- ENDIF -->
</td>
<td class="forumrow" width="130" align="center"><p class="topicauthor">{topicrow.TOPIC_AUTHOR_FULL}</p></td>
<td class="forumrow" width="50" align="center"><p class="topicdetails">{topicrow.REPLIES}</p></td>
<td class="forumrow" width="50" align="center"><p class="topicdetails">{topicrow.VIEWS}</p></td>
<td class="forumrow" width="140" align="center">
<p class="topicdetails" style="white-space: nowrap;">{topicrow.LAST_POST_TIME}</p>
<p class="topicdetails">{topicrow.LAST_POST_AUTHOR_FULL}
<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}">{LAST_POST_IMG}</a><!-- ENDIF -->
</p>
</td>
</tr>

<!-- BEGINELSE -->

<tr>
<!-- IF $HAS_ICONS -->
<td class="row3h" colspan="7" height="30" align="center" valign="middle"><span class="gen"><!-- IF not S_SORT_DAYS -->{L_NO_TOPICS}<!-- ELSE -->{L_NO_TOPICS_TIME_FRAME}<!-- ENDIF --></span></td>
<!-- ELSE -->
<td class="row3h" colspan="6" height="30" align="center" valign="middle"><span class="gen"><!-- IF not S_SORT_DAYS -->{L_NO_TOPICS}<!-- ELSE -->{L_NO_TOPICS_TIME_FRAME}<!-- ENDIF --></span></td>
<!-- ENDIF -->
</tr>
<!-- END topicrow -->

<tr align="center">
<td class="cat" colspan="<!-- IF S_TOPIC_ICONS -->7<!-- ELSE -->6<!-- ENDIF -->">&nbsp;</td>
</tr>
</table>

<br clear="all" />
<!-- ENDIF -->
<!-- IF S_HAS_SUBFORUM -->
<!-- INCLUDE forumlist_body.html -->
<br clear="all" />
<!-- ENDIF -->

<!-- IF S_IS_POSTABLE or S_NO_READ_ACCESS -->
<div id="pageheader">
<h2><a class="titles" href="{U_VIEW_FORUM}">{FORUM_NAME}</a></h2>

<!-- IF MODERATORS -->
<p class="moderators"><!-- IF S_SINGLE_MODERATOR -->{L_MODERATOR}<!-- ELSE -->{L_MODERATORS}<!-- ENDIF -->: {MODERATORS}</p>
<!-- ENDIF -->
<!-- IF U_MCP -->
<p class="linkmcp">[ <a href="{U_MCP}">{L_MCP}</a> ]</p>
<!-- ENDIF -->
</div>

<br clear="all" /><br />
<!-- ENDIF -->

<div id="pagecontent">

<!-- IF S_NO_READ_ACCESS -->
<div class="tbspace">
<table class="forums" width="100%" cellspacing="0" cellpadding="0">
<tr>
<td class="forumrow" height="30" align="center" valign="middle"><span class="gen">{L_NO_READ_ACCESS}</span></td>
</tr>
</table>
</div>
<!-- IF not S_USER_LOGGED_IN and not S_IS_BOT -->

<br /><br />

<form method="post" action="{S_LOGIN_ACTION}">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/tl.png" width="18" height="18" alt="" /></td>
<td height="18" style="background:url('{T_THEME_PATH}/images/tm.png');"></td>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/tr.png" width="18" height="18" alt="" /></td>
</tr>
<tr>
<td width="18" style="background:url('{T_THEME_PATH}/images/ml.png');"></td>
<td>
<table class="tablebg" width="100%" cellspacing="0">
<tr>
<th align="left" class="cat"><h4><a href="{U_LOGIN_LOGOUT}">{L_LOGIN_LOGOUT}</a></h4></th>
</tr>
<tr>
<td class="row1" align="center"><span class="genmed">{L_USERNAME}:</span> <input class="post" type="text" name="username" size="10" />&nbsp; <span class="genmed">{L_PASSWORD}:</span> <input class="post" type="password" name="password" size="10" /><!-- IF S_AUTOLOGIN_ENABLED -->&nbsp; <span class="gensmall">{L_LOG_ME_IN}</span> <input type="checkbox" class="radio" name="autologin" /><!-- ENDIF -->&nbsp; <input type="submit" class="btnmain" name="login" value="{L_LOGIN}" /></td>
</tr>
</table>
</td>
<td width="18" style="background:url('{T_THEME_PATH}/images/mr.png');"></td>
</tr>
<tr>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/bl.png" width="18" height="18" alt="" /></td>
<td height="18" style="background:url('{T_THEME_PATH}/images/bm.png');"></td>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/br.png" width="18" height="18" alt="" /></td>
</tr>
</table>
{S_LOGIN_REDIRECT}
</form>

<!-- ENDIF -->

<br clear="all" />
<!-- ENDIF -->

<!-- IF S_DISPLAY_POST_INFO or TOTAL_TOPICS -->
<div class="tbspace">
<table width="100%" cellspacing="0">
<tr>
<!-- IF S_DISPLAY_POST_INFO and not S_IS_BOT -->
<td align="{S_CONTENT_FLOW_BEGIN}" width="100" valign="middle">
<div class="buttons">
<div class="<!-- IF S_IS_LOCKED -->locked-icon<!-- ELSE -->post-icon<!-- ENDIF -->"><a href="{U_POST_NEW_TOPIC}" title="<!-- IF S_IS_LOCKED -->{L_FORUM_LOCKED}<!-- ELSE -->{L_POST_TOPIC}<!-- ENDIF -->"><span></span></a></div>
</div>
</td>
<!-- ENDIF -->
<!-- IF TOTAL_TOPICS -->
<td class="gensmall" valign="middle" nowrap="nowrap">&nbsp;<b>{PAGE_NUMBER}</b>&nbsp;[ {TOTAL_TOPICS} ]&nbsp;</td>
<td class="gensmall" align="{S_CONTENT_FLOW_END}" nowrap="nowrap"><!-- INCLUDE pagination.html --></td>
<!-- ENDIF -->
</tr>
</table>
</div>
<!-- ENDIF -->
<div class="forumbar">
<table width="100%" cellspacing="0">
<tr>
<td align="right" valign="middle">&nbsp;<!-- IF S_WATCH_FORUM_LINK and not S_IS_BOT --><a href="{S_WATCH_FORUM_LINK}">{S_WATCH_FORUM_TITLE}</a><!-- ENDIF -->
<!-- IF not S_IS_BOT and U_MARK_TOPICS -->
| <a href="{U_MARK_TOPICS}">{L_MARK_TOPICS_READ}</a>
<!-- ENDIF --></td>
</tr>
</table>
</div>
<!-- IF not S_DISPLAY_ACTIVE and (S_IS_POSTABLE or .topicrow) -->
<!-- IF S_TOPIC_ICONS --><!-- BEGIN topicrow --><!-- IF topicrow.TOPIC_ICON_IMG --><!-- DEFINE $HAS_ICONS = '1' --><!-- ENDIF --><!-- END topicrow --><!-- ENDIF -->
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/tl.png" width="18" height="18" alt="" /></td>
<td height="18" style="background:url('{T_THEME_PATH}/images/tm.png');"></td>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/tr.png" width="18" height="18" alt="" /></td>
</tr>
<tr>
<td width="18" style="background:url('{T_THEME_PATH}/images/ml.png');"></td>
<td>

<table width="100%" cellspacing="0">
<tr>
<td class="cat" align="left" height="24"><h4><a class="genmedw" href="{U_VIEW_FORUM}">{FORUM_NAME}</a></h4></td>
</tr>
</table>
<table class="forums" width="100%" cellspacing="0">

<!-- BEGIN topicrow -->

<!-- IF topicrow.S_TOPIC_TYPE_SWITCH eq 1 -->
<tr>
<!-- IF $HAS_ICONS -->
<td class="row3h" colspan="3">&nbsp;{L_ANNOUNCEMENTS}&nbsp;</td>
<!-- ELSE -->
<td class="row3h" colspan="2">&nbsp;{L_ANNOUNCEMENTS}&nbsp;</td>
<!-- ENDIF -->
<td class="row3h" align="center">&nbsp;{L_AUTHOR}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_REPLIES}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_VIEWS}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_LAST_POST}&nbsp;</td>
</tr>
<!-- ELSEIF topicrow.S_TOPIC_TYPE_SWITCH eq 0 -->
<tr>
<!-- IF $HAS_ICONS -->
<td class="row3h" colspan="3">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ELSE -->
<td class="row3h" colspan="2">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ENDIF -->
<td class="row3h" align="center">&nbsp;{L_AUTHOR}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_REPLIES}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_VIEWS}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_LAST_POST}&nbsp;</td>
</tr>
<!-- ELSEIF topicrow.S_TOPIC_TYPE and topicrow.S_FIRST_ROW -->
<tr>
<!-- IF $HAS_ICONS -->
<td class="row3h" colspan="3">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ELSE -->
<td class="row3h" colspan="2">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ENDIF -->
<td class="row3h" align="center">&nbsp;{L_AUTHOR}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_REPLIES}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_VIEWS}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_LAST_POST}&nbsp;</td>
</tr>
<!-- ELSEIF not topicrow.S_TOPIC_TYPE and topicrow.S_FIRST_ROW -->
<tr>
<!-- IF $HAS_ICONS -->
<td class="row3h" colspan="3">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ELSE -->
<td class="row3h" colspan="2">&nbsp;{L_TOPICS}&nbsp;</td>
<!-- ENDIF -->
<td class="row3h" align="center">&nbsp;{L_AUTHOR}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_REPLIES}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_VIEWS}&nbsp;</td>
<td class="row3h" align="center">&nbsp;{L_LAST_POST}&nbsp;</td>
</tr>
<!-- ENDIF -->

<tr>
<td class="forumrow" width="25" align="center">{topicrow.TOPIC_FOLDER_IMG}</td>
<!-- IF $HAS_ICONS -->
<td class="forumrow" width="25" align="center"><!-- IF topicrow.TOPIC_ICON_IMG --><img src="{T_ICONS_PATH}{topicrow.TOPIC_ICON_IMG}" width="{topicrow.TOPIC_ICON_IMG_WIDTH}" height="{topicrow.TOPIC_ICON_IMG_HEIGHT}" alt="" title="" /><!-- ENDIF --></td>
<!-- ENDIF -->
<td class="row1h">
<!-- IF topicrow.S_UNREAD_TOPIC --><a href="{topicrow.U_NEWEST_POST}">{NEWEST_POST_IMG}</a><!-- ENDIF -->
{topicrow.ATTACH_ICON_IMG} <!-- IF topicrow.S_HAS_POLL or topicrow.S_TOPIC_MOVED --><b>{topicrow.TOPIC_TYPE}</b> <!-- ENDIF --><a title="{L_POSTED}: {topicrow.FIRST_POST_TIME}" href="{topicrow.U_VIEW_TOPIC}" class="topictitle<!-- IF topicrow.S_UNREAD_TOPIC --> link-new<!-- ENDIF -->">{topicrow.TOPIC_TITLE}</a>
<!-- IF topicrow.S_TOPIC_UNAPPROVED or topicrow.S_POSTS_UNAPPROVED -->
<a href="{topicrow.U_MCP_QUEUE}">{topicrow.UNAPPROVED_IMG}</a>&nbsp;
<!-- ENDIF -->
<!-- IF topicrow.S_TOPIC_REPORTED -->
<a href="{topicrow.U_MCP_REPORT}">{REPORTED_IMG}</a>&nbsp;
<!-- ENDIF -->
<!-- IF topicrow.PAGINATION -->
<p class="gensmall"> [ {L_GOTO_PAGE}: {topicrow.PAGINATION} ] </p>
<!-- ENDIF -->
</td>
<td class="forumrow" width="130" align="center"><p class="topicauthor">{topicrow.TOPIC_AUTHOR_FULL}</p></td>
<td class="forumrow" width="50" align="center"><p class="topicdetails">{topicrow.REPLIES}</p></td>
<td class="forumrow" width="50" align="center"><p class="topicdetails">{topicrow.VIEWS}</p></td>
<td class="forumrow" width="140" align="center">
<p class="topicdetails" style="white-space: nowrap;">{topicrow.LAST_POST_TIME}</p>
<p class="topicdetails">{topicrow.LAST_POST_AUTHOR_FULL}
<!-- IF not S_IS_BOT --><a href="{topicrow.U_LAST_POST}">{LAST_POST_IMG}</a><!-- ENDIF -->
</p>
</td>
</tr>

<!-- BEGINELSE -->
<!-- IF S_IS_POSTABLE -->
<tr>
<!-- IF $HAS_ICONS -->
<td class="forumrow" colspan="7" height="30" align="center" valign="middle"><span class="gen"><!-- IF not S_SORT_DAYS -->{L_NO_TOPICS}<!-- ELSE -->{L_NO_TOPICS_TIME_FRAME}<!-- ENDIF --></span></td>
<!-- ELSE -->
<td class="forumrow" colspan="6" height="30" align="center" valign="middle"><span class="gen"><!-- IF not S_SORT_DAYS -->{L_NO_TOPICS}<!-- ELSE -->{L_NO_TOPICS_TIME_FRAME}<!-- ENDIF --></span></td>
<!-- ENDIF -->
</tr>
<!-- ENDIF -->
<!-- END topicrow -->
<!-- IF not S_IS_BOT -->
<tr align="center">
<!-- IF $HAS_ICONS -->
<td class="catb" colspan="7">
<!-- ELSE -->
<td class="catb" colspan="6">
<!-- ENDIF -->
<form method="post" action="{S_FORUM_ACTION}"><span class="gensmall">{L_DISPLAY_TOPICS}:</span>&nbsp;{S_SELECT_SORT_DAYS}&nbsp;<span class="gensmall">{L_SORT_BY}</span> {S_SELECT_SORT_KEY} {S_SELECT_SORT_DIR}&nbsp;<input class="btnlite" type="submit" name="sort" value="{L_GO}" /></form>
</td>
</tr>
<!-- ENDIF -->
</table>

</td>
<td width="18" style="background:url('{T_THEME_PATH}/images/mr.png');"></td>
</tr>
<tr>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/bl.png" width="18" height="18" alt="" /></td>
<td height="18" style="background:url('{T_THEME_PATH}/images/bm.png');"></td>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/br.png" width="18" height="18" alt="" /></td>
</tr>
</table>
<!-- ENDIF -->

<!-- IF S_DISPLAY_POST_INFO or TOTAL_TOPICS -->
<div class="tbspace">
<table width="100%" cellspacing="0">
<tr>
<!-- IF S_DISPLAY_POST_INFO and not S_IS_BOT -->
<td height="35" align="{S_CONTENT_FLOW_BEGIN}" width="100" valign="middle">
<div class="buttons">
<div class="<!-- IF S_IS_LOCKED -->locked-icon<!-- ELSE -->post-icon<!-- ENDIF -->"><a href="{U_POST_NEW_TOPIC}" title="<!-- IF S_IS_LOCKED -->{L_FORUM_LOCKED}<!-- ELSE -->{L_POST_TOPIC}<!-- ENDIF -->"><span></span></a></div>
</div>
</td>
<!-- ENDIF -->
<!-- IF TOTAL_TOPICS -->
<td class="gensmall" valign="middle" nowrap="nowrap">&nbsp;<b>{PAGE_NUMBER}</b>&nbsp;[ {TOTAL_TOPICS} ]&nbsp;</td>
<td class="gensmall" align="{S_CONTENT_FLOW_END}" nowrap="nowrap"><!-- INCLUDE pagination.html --></td>
<!-- ENDIF -->
</tr>
</table>
</div>
<!-- ENDIF -->

<br clear="all" />
</div>

<!-- INCLUDE breadcrumbs.html -->

<!-- IF S_DISPLAY_ONLINE_LIST -->
<br clear="all" />
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/tl.png" width="18" height="18" alt="" /></td>
<td height="18" style="background:url('{T_THEME_PATH}/images/tm.png');"></td>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/tr.png" width="18" height="18" alt="" /></td>
</tr>
<tr>
<td width="18" style="background:url('{T_THEME_PATH}/images/ml.png');"></td>
<td>
<table class="tablebg" width="100%" cellspacing="0">
<tr>
<td class="catb"><h4>{L_WHO_IS_ONLINE}</h4></td>
</tr>
<tr>
<td class="row1"><p class="gensmall">{LOGGED_IN_USER_LIST}</p></td>
</tr>
</table>
</td>
<td width="18" style="background:url('{T_THEME_PATH}/images/mr.png');"></td>
</tr>
<tr>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/bl.png" width="18" height="18" alt="" /></td>
<td height="18" style="background:url('{T_THEME_PATH}/images/bm.png');"></td>
<td width="18" height="18"><img src="{T_THEME_PATH}/images/br.png" width="18" height="18" alt="" /></td>
</tr>
</table>
<!-- ENDIF -->

<!-- IF S_DISPLAY_POST_INFO -->
<br clear="all" />
<div class="tbspace">
<table width="100%" cellspacing="0">
<tr>
<td align="{S_CONTENT_FLOW_BEGIN}" valign="top">
<table cellspacing="3" cellpadding="0" border="0">
<tr>
<td width="20" style="text-align: center;">{FOLDER_NEW_IMG}</td>
<td class="gensmall">{L_NEW_POSTS}</td>
<td>&nbsp;&nbsp;</td>
<td width="20" style="text-align: center;">{FOLDER_IMG}</td>
<td class="gensmall">{L_NO_NEW_POSTS}</td>
<td>&nbsp;&nbsp;</td>
<td width="20" style="text-align: center;">{FOLDER_ANNOUNCE_IMG}</td>
<td class="gensmall">{L_ICON_ANNOUNCEMENT}</td>
</tr>
<tr>
<td style="text-align: center;">{FOLDER_HOT_NEW_IMG}</td>
<td class="gensmall">{L_NEW_POSTS_HOT}</td>
<td>&nbsp;&nbsp;</td>
<td style="text-align: center;">{FOLDER_HOT_IMG}</td>
<td class="gensmall">{L_NO_NEW_POSTS_HOT}</td>
<td>&nbsp;&nbsp;</td>
<td style="text-align: center;">{FOLDER_STICKY_IMG}</td>
<td class="gensmall">{L_ICON_STICKY}</td>
</tr>
<tr>
<td style="text-align: center;">{FOLDER_LOCKED_NEW_IMG}</td>
<td class="gensmall">{L_NEW_POSTS_LOCKED}</td>
<td>&nbsp;&nbsp;</td>
<td style="text-align: center;">{FOLDER_LOCKED_IMG}</td>
<td class="gensmall">{L_NO_NEW_POSTS_LOCKED}</td>
<td>&nbsp;&nbsp;</td>
<td style="text-align: center;">{FOLDER_MOVED_IMG}</td>
<td class="gensmall">{L_TOPIC_MOVED}</td>
</tr>
</table>
</td>
<td align="{S_CONTENT_FLOW_END}"><span class="gensmall"><!-- BEGIN rules -->{rules.RULE}<br /><!-- END rules --></span></td>
</tr>
</table>
</div>
<!-- ENDIF -->

<br clear="all" />
<div class="tbspace">
<table width="100%" cellspacing="0">
<tr>
<td><!-- IF S_DISPLAY_SEARCHBOX --><!-- INCLUDE searchbox.html --><!-- ENDIF --></td>
<td align="{S_CONTENT_FLOW_END}"><!-- INCLUDE jumpbox.html --></td>
</tr>
</table>
</div>
<!-- INCLUDE overall_footer.html -->

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 24 Ene 2011 15:24 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
Haz una copia de seguridad de tu archivo y luego prueba esto:

PRIMERA OPCION


BUSCAR:
  1.    <br clear="all" /><br />
  2.     <!-- ENDIF -->


AGREGAR DESPUES:
  1. <!-- IF FORUM_SEO_DESC --><div><span style="font-weight:bold;">{FORUM_SEO_KEY}</span><br /><span>{FORUM_SEO_DESC}</span></div><br /><!-- ELSEIF FORUM_DESC --><div><span>{FORUM_DESC}</span></div><br /><!-- ENDIF -->
  2.  


BUSCAR:
  1.    <!-- INCLUDE overall_footer.html -->


AGREGAR ANTES:
  1. <!-- IF FORUM_SEO_BOTTOM --><div><br /><span>{FORUM_SEO_BOTTOM}</span><br /></div><!-- ENDIF -->
  2.  


SEGUNDA OPCION


BUSCAR:
  1. <br clear="all" /><br />
  2.     <!-- ENDIF -->
  3.  


AGREGAR DESPUES:
  1.    <!-- IF FORUM_SEO_DESC --><span style="font-weight:bold;">{FORUM_SEO_KEY}</span><br /><span>{FORUM_SEO_DESC}<br /></span><!-- ENDIF -->
  2.     <br clear="all" /><br />
  3.  


BUSCAR
  1. <!-- INCLUDE overall_footer.html -->
  2.  


AGREGAR ANTES:
  1.    <br clear="all" />
  2.     <!-- IF FORUM_SEO_BOTTOM --><span>{FORUM_SEO_BOTTOM}<br /></span><!-- ENDIF -->
  3.  


Si te funcionó en hora buena, y si no restablece tu archivo y nos comentas....

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 01:17 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Hola buenas a todos, que tal? hacía tiempo que no me pasaba por aquí. ¿Que tal os va?. Bueno os presento una vez más un pequeño problema que tengo al instalar un nuevo MOD. Se llama el mod SEO. Bueno pues tengo que modificar el siguiente archivo de esta dirección: styles/prosilver/template/viewforum_body.html. En mi caso sería styles/AeroBlue/template/viewforum_body.html


 ! blquack escribió:
Carl, cuando se haga referencia a un mod intentaremos poner un link hacia la descarga o la página de presentacion del mod, o en su defecto el nombre exacto del mod. creo que "MOD SEO" es algo generico.
Si es sposible edita y añade el link.


Ah y no se te olvide hacer las pruebas que te sugiere ASD2010, y comentar cual te gusta mas.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 20:53 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Es este mod. Estoy probando pero no me sale nada en el panel de administración.. haber que pasa..

Debe registrarse para ver este enlace. Gracias por su visita.

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 21:00 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
Si ya seguiste todos los pasos finales, que te presenta el install, entonces
revisa que todos los archivos esten correctamente editado, es una causa y la primera a tomar en cuenta.

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 21:58 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
A la segunda vez fue la vencida y ya supuestamente me funciona el mod. Pero realmente creo que no me funciona como yo quería. Te inserta unos campos en los foros para que pongas la descripción (que supuestamente hace más facil de busqueda para los buscadores, para indexearla). Yo lo que tb buscaba era como teneis puesto en esta pagina. que sale unos links con el formato .html. Lo que se podría llamar por lo que he visto por google url amigables. Haber si me echais un cable, gracias!!


Edito al parecer quería esto: Debe registrarse para ver este enlace. Gracias por su visita. pero me baje otra cosa que no es para que es entonces!!

Os adjunto el mod que he instalado por si quereis echarle un vistazo, porque yo ya no se entonces para que sirve!

firma

Este es el lugar para tu firma

Personaliza tu perfil



Última edición por Carls el 25 Ene 2011 22:09, editado 1 vez en total

Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 22:08 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
¿Pero ya activaste el mod?

Pues cuando lo activas deberias de ver las url asi como acá, o por lo menos asi:

Debe registrarse para ver este enlace. Gracias por su visita. <----por ejemplo

y se sigue viendo asi:
Debe registrarse para ver este enlace. Gracias por su visita.

Ya lo tienes bien configurado? Sino aqui te dejo la guia que aparece en pc-teros.es
Debe registrarse para ver este enlace. Gracias por su visita.

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 22:16 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
¿Pero ya activaste el mod?

Pues cuando lo activas deberias de ver las url asi como acá, o por lo menos asi:

Debe registrarse para ver este enlace. Gracias por su visita. <----por ejemplo

y se sigue viendo asi:
Debe registrarse para ver este enlace. Gracias por su visita.

Ya lo tienes bien configurado? Sino aqui te dejo la guia que aparece en pc-teros.es
Debe registrarse para ver este enlace. Gracias por su visita.



Es que no me sale nada de configuración del mod, creo que he instalado otra cosa. Lo que me sale es esto:


Imagen

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 22:21 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
Exacto, haz instalado un "complemento", el que tienes que instalar es el que pones en la edicion de tu mensaje de arriba...

gfaint: Asi que a trabajar... ghaha: ghaha: El proceso es largo, pero vale la pena.

Te lo digo por experiencia....

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Ayuda con el MOD SEO
 Nota Publicado: 25 Ene 2011 22:25 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Bueno gracias!! comentaré en estos días. He visto que hay que tocar tb código del template, asi que pediré ayuda lo mas seguro jeje. Pero por el momento un descansito jeje =)

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 30 mensajes ]  Ir a página 1, 2, 3  Siguiente


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Adjunto(s) Ayuda Imagenes con el bbcode

[ Ir a páginaIr a página: 1, 2, 3 ]

Carls

21

1763

11 Sep 2010 21:24

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. [AYUDA] Problema con Vodafone

Jorxy

2

468

08 Sep 2011 21:15

Jorxy Ver último mensaje

No hay nuevos mensajes sin leer en este tema. quien me explica y me ayuda

fernandosuccess

4

449

17 Nov 2011 13:23

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. ayuda con crear página personalizada

renanhube

1

386

13 Feb 2012 12:40

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Actualizar a 3.0.11, errores varios. Ayuda!

uruguayito

6

417

27 Ago 2012 18:02

uruguayito Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Ayuda para configurar pc gamer

Mapatxe

3

728

27 Sep 2012 13:32

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. *AYUDA* (NO PUEDO PONER TABLAS )

GABRIELA

9

633

06 May 2013 22:17

Total13 Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Necesito ayuda.. No en que lugar preguntar

[ Ir a páginaIr a página: 1, 2 ]

XCaptainPhiliphX

17

962

25 Oct 2015 17:55

XCaptainPhiliphX Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Recibe ayuda remota facilmente, windows 7 (seven)

blquack

1

462

24 Ene 2012 12:22

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Hola a todos, gracias por la ayuda proporcionada

losorior

4

236

17 Jul 2011 10:50

EseTecnico Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron