Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Responder al tema  [ 9 mensajes ] 
{ VISITS } Vistas: 185  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 2 
Seguidores: martinkly, blquack
 
Autor Mensaje
 Asunto: se me callo el foro!
 Nota Publicado: 04 Ene 2011 19:46 


Desconectado
Usuario - Miembro
Usuario - Miembro
Avatar de Usuario

Mensajes: 408

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 18

HP: 7 / 711
7 / 711 7 / 711 7 / 711
MP: 339 / 339
339 / 339 339 / 339 339 / 339
EXP: 408 / 417
408 / 417 408 / 417 408 / 417

Karma: 15

Ubicación:Montevideo, Uruguay


Sexo:
Masculino



He dado: 16 Gracias
Recibidas: 32 Gracias
Blog: Ver blog (1)
realmente el problema no se cual es la ultima modificacion fue el seo junto con el related topic

SQL ERROR [ mysql4 ]

Table 'ruedasu_foro.portal_config_table' doesn't exist [1146]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

restaure base de datos y nada!!!

otro error que me tira es
Fatal error: Language file ./language/en/portal.php couldn't be opened. in /home/ruedasu/public_html/includes/session.php on line 2057

tambien limpie la chache repuse el session.php d backup

no se rompi todo y solo ya que yo estaba en el foro y me lo informaron y al actualizar me di cuenta del desastre

firma
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 04 Ene 2011 20:55 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
pues hay alguna función o código que te esta pidiendo una confulta en una tabla que no está en tu base de datos.
Concretamente ésta: "ruedasu_foro.portal_config_table" pero veo un prefijo muy raro para las tablas, no?

el caso es que esa tabla nada tiene que ver con el seo mod, esa tabla es la de las opciones de confuguración del porta. despues de instalar el "related topic" me digiste que el foro te funcionaba. ¿quien más tiene acceso al ftp y la base de datos?

Repasa bien todo lo que has tocado y dimelo, a ser posible, cronológicamente.

¿hiciste copia de los archivos y la base de datos antes de instalar el relared topic? ¿has estaurado ya? ¿se ha recuperado tras restaurar?

me da a mi que el relate topic no tiene nada que ver, pero si has tocado aguna otra cosa sin querer al realizar la instalacion del related topic, pues ya es otra cosa.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 04 Ene 2011 20:58 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
estoy observando tu web y ahora a cambido la tabla a la que hace referancia el error ahora se refiere a la de configuración general de phpbb3, o estas tocando en la base de datos o hay alguien tocando.

Es como si se estubienam borrando tablas de la base de dato.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 04 Ene 2011 21:05 


Desconectado
Usuario - Miembro
Usuario - Miembro
Avatar de Usuario

Mensajes: 408

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 18

HP: 7 / 711
7 / 711 7 / 711 7 / 711
MP: 339 / 339
339 / 339 339 / 339 339 / 339
EXP: 408 / 417
408 / 417 408 / 417 408 / 417

Karma: 15

Ubicación:Montevideo, Uruguay


Sexo:
Masculino



He dado: 16 Gracias
Recibidas: 32 Gracias
Blog: Ver blog (1)
amigo gracias por tu ayuda estoy desesperado!!!
nadie tiene acceso a la base mas que yo!!!
estaba funcionando todo bien!!
la table 1146 creo que hacia referencia el "related topic"

bueno todo andaba perfecto note que la imagenes no se redimensionaba y fui al automod haber si estaba todo en orden y lo que hice fue instalar desde automod el idioma español!!

eso fue despues de related topic!

cargue 2 backup de base distintos y nada gcry:

firma
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 04 Ene 2011 21:16 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Este numero es el código del error "1146" y no tiene nada que ver con la tabla, el auto mod solo da disgustos.

Revisa que tengas todos los archivos de lenguaje en su sitio sobre todo el que te he dicho antes.

parece que se han hecho algunos cambios en algun codigo que hace referencia a algunas tablas.

tu error dice:
Table 'ruedasu_foro.phpbbconfig' doesn't exist [1146]

base de datos: ruedasu_foro
prefijo: phpbb
tabla: config

todo junto: ruedasu_foro.phpbbconfig
pero falta un guion bajo entre el prefijo y el nombre de la tabla quedando así "ruedasu_foro.phpbb_config" posiblemnete esta tabla "phpbb_config" si exista pero la que busca el código "phpbbconfig" no

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 04 Ene 2011 21:35 


Desconectado
Usuario - Miembro
Usuario - Miembro
Avatar de Usuario

Mensajes: 408

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 18

HP: 7 / 711
7 / 711 7 / 711 7 / 711
MP: 339 / 339
339 / 339 339 / 339 339 / 339
EXP: 408 / 417
408 / 417 408 / 417 408 / 417

Karma: 15

Ubicación:Montevideo, Uruguay


Sexo:
Masculino



He dado: 16 Gracias
Recibidas: 32 Gracias
Blog: Ver blog (1)
blquak el prefijo no existe siempre fue haci!!
lo de los idiomas no esta language/en/portal.php pero tampoco nunca estuvo

es mas en un backup del public me fije y no esta y el backup es antes de toda la instacion

-- 04 Ene 2011 22:37 --

phpbbportal_config

asi esta la tabla!

-- 04 Ene 2011 22:55 --

aca Debe registrarse para ver este enlace. Gracias por su visita.

me da este error

Fatal error: Language file ./language/en/portal.php couldn't be opened. in /home/ruedasu/public_html/includes/session.php on line 2057

-- 05 Ene 2011 01:20 --

no es raro que de error mysql4 y yo tengo mysql5?

firma
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 05 Ene 2011 01:23 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
blquak el prefijo no existe siempre fue haci!!
lo de los idiomas no esta language/en/portal.php pero tampoco nunca estuvo

es mas en un backup del public me fije y no esta y el backup es antes de toda la instacion

-- 04 Ene 2011 22:37 --

phpbbportal_config

asi esta la tabla!

-- 04 Ene 2011 22:55 --

aca Debe registrarse para ver este enlace. Gracias por su visita.

me da este error

Fatal error: Language file ./language/en/portal.php couldn't be opened. in /home/ruedasu/public_html/includes/session.php on line 2057

-- 05 Ene 2011 01:20 --

no es raro que de error mysql4 y yo tengo mysql5?


No, no es raro, eso pude ser un fallo de lenguaje de los errores.

supongo el que no tuvieras ese archivo de idioma en el lenguaje EN/ pero como has instalado algun idioma o mod que me digiste con el automod pues a lo mejor has hecho que el sistema se configure en ingles y ahora te pide ese archivo, tan solo por reponerlo existia la posibilodad de que el sistema se desbloquera y volvieras a poder tomar el contro.

Y lo de las tablas y prefijos, pues supongo que dependerá de como hallas instalado el sistema phpbb3.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 05 Ene 2011 01:33 


Desconectado
Usuario - Miembro
Usuario - Miembro
Avatar de Usuario

Mensajes: 408

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 18

HP: 7 / 711
7 / 711 7 / 711 7 / 711
MP: 339 / 339
339 / 339 339 / 339 339 / 339
EXP: 408 / 417
408 / 417 408 / 417 408 / 417

Karma: 15

Ubicación:Montevideo, Uruguay


Sexo:
Masculino



He dado: 16 Gracias
Recibidas: 32 Gracias
Blog: Ver blog (1)
el archivo que me pedia nunca existio.
lo corrabore con backup del public la verdad no entendi!
otro misterio

firma
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: se me callo el foro!
 Nota Publicado: 05 Ene 2011 01:39 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
el archivo que me pedia nunca existio.
lo corrabore con backup del public la verdad no entendi!
otro misterio


El misterio esta en el AutoMod que hace las cosas de manera automática y no sabemos lo que está haciendo realmente, y si el automod está tocado o la libreria esta corrupta pues pude alterar algunos codigos de forma equivoca.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Responder al tema  [ 9 mensajes ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Adjunto(s) Poner imagen de foro con link y quitar nombre de foro

[ Ir a páginaIr a página: 1, 2, 3 ]

samurai

26

1097

27 Oct 2012 00:27

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Donde veo el ID de un foro

Megabyte

3

135

14 Mar 2011 23:37

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. soy nuevo en el foro

vihufer

3

215

17 Nov 2011 13:13

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Me presento en el foro

petit79

4

392

05 Sep 2012 19:50

Total13 Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Estilo de foro dual

blquack

4

794

07 Nov 2010 03:52

Megabyte Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Problema con links en el foro

frankspeed

7

325

09 Jun 2010 21:08

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Columnas del portal en el foro

[ Ir a páginaIr a página: 1, 2 ]

AlanWake360

19

672

29 Sep 2010 16:11

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Nuevo foro ZonaActual

AlanWake360

8

331

07 Ago 2011 07:38

AlanWake360 Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Invalid URL - no muestra mi foro

dexter2.0

6

232

14 Nov 2010 21:41

AlanWake360 Ver último mensaje

No hay nuevos mensajes sin leer en este tema. dominio para foro

dexter2.0

5

178

22 Nov 2010 15:40

dexter2.0 Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron