Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 6 mensajes ] 
{ VISITS } Vistas: 349  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 2 
Seguidores: uruguayito, blquack
 
Autor Mensaje
 Asunto: Error al actualizar de 3.0.7 pl1 a 3.0.8 already defined in
 Nota Publicado: 29 Nov 2010 16:01 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
Luego de ejecutar el install, me sale este error al presionar Actualizar mi base de datos:

Imagen

Notice: Constant HIDE_BBCODE_ID already defined in (mi ruta de foro)foro/includes/constans.php on line 221

¿alguna idea?

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Error al querer actualizar de 3.0.7 pl1 a 3.0.8  [SOLUCIONADO]
 Nota Publicado: 30 Nov 2010 00:11 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 591 / 6573
591 / 6573 591 / 6573 591 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Vale, yo tuve un problema similar. y lo solucioné comenatando temporalmete (despues de actualizar se vuele a descomentar) la linea a la que hace referencia el error.

En mi caso funcionó, pero eso no quiere decir que sea una solución generica para ese tipo de problema. Pero a veces te pude sacar del paso.

Si lo pruebas, dinos que tal... tambien supongo que esa linea define alguna tabla de la base de datos. si lo crees necesario copia o pasanos tu constants.php para ver exactamente a que linea hace referencia el error.

Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Error al querer actualizar de 3.0.7 pl1 a 3.0.8
 Nota Publicado: 30 Nov 2010 00:22 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
¿qué quieres decir con "comentar"?

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Error al querer actualizar de 3.0.7 pl1 a 3.0.8
 Nota Publicado: 30 Nov 2010 00:26 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 591 / 6573
591 / 6573 591 / 6573 591 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Mira, buscando un poco he encontrado mas información al respecto. (leelo hasta el final)
Te dejo aquí el enlaces: Debe registrarse para ver este enlace. Gracias por su visita.

Comentar, quiere decir, convertir una linea de codigo ejecutable de un script de algun lenguaje de programación, en una linea de codigo no ejecutable que será ignorada a la hora de ejecutar el programa. No todos los lenguajes de programación se comentan igual, en este caso, para el lenguaje php se comenta poniendo estos caracteres "//" (sin las comillas) delante de la linea que quieres que sea ignorado por el interprete del codigo.

Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Error al actualizar de 3.0.7 pl1 a 3.0.8 already defined
 Nota Publicado: 02 Dic 2010 15:48 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
gracias ...hice lo que me recomendaste quack y actualicé.

luego si veo problemitas ...los comentaré

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Error al actualizar de 3.0.7 pl1 a 3.0.8 already defined
 Nota Publicado: 02 Dic 2010 15:57 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 591 / 6573
591 / 6573 591 / 6573 591 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
gracias ...hice lo que me recomendaste quack y actualicé.

luego si veo problemitas ...los comentaré


Estupendo, me alegro que funcionara. y cualquier cosa la comentas sin ningun problema.

Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 6 mensajes ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Adjunto(s) No se puede actualizar el perfil por un error "Parse error"

AlanWake360

9

465

20 Jun 2011 22:18

Megabyte Ver último mensaje

No hay nuevos mensajes sin leer en este tema. que carpetas no actualizar

Megabyte

5

352

08 Mar 2011 13:05

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Duda al actualizar de 3.0.10 a 3.0.11

kikav

2

862

05 Mar 2013 13:28

kikav Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Actualizar joomla a 1.5.17 estable

buthas

0

1047

30 Abr 2010 22:54

buthas Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Problema al actualizar plantillas.

Route

5

497

09 Mar 2011 02:39

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. ACTUALIZAR LA BIOS DE LOS ORDENADORES

EseTecnico

2

552

06 Jul 2011 20:44

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. actualizar la bios de los ordenadores

EseTecnico

1

669

02 Jun 2013 11:04

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Actualizar phpbb3 - update_3.0.7-PL1_to_3.0.8

[ Ir a páginaIr a página: 1, 2, 3 ]

Total13

27

3128

28 Oct 2013 22:39

Total13 Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Duda para actualizar de phpbb3 3.0.6 a 3.0.8

beomaca

7

422

04 Feb 2011 17:37

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Actualizar phpbb3 - 3.0.7-PL1 a 3.0.8, Metodo personal

Megabyte

1

554

10 Mar 2011 19:49

blquack Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron