Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 8 mensajes ] 
{ VISITS } Vistas: 325  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 2 
Seguidores: frankspeed, blquack
 
Autor Mensaje
 Asunto: Problema con links en el foro  [SOLUCIONADO]
 Nota Publicado: 08 Jun 2010 21:30 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 91

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 91 / 100
91 / 100 91 / 100 91 / 100

Karma: 20

Ubicación:España


Sexo:
Masculino



He dado: 3 Gracias
Recibidas: 20 Gracias
Blog: Ver blog (0)
Hola a todos.
Mi consulta es la siguiente:
desde que hice el traspaso al hosting de pago he empezado a tener problemas con los enlaces internos de la web, me explico, si por ejemplo intentas ir al panel de control el enlace te lleva pero te deslogea de la web y tienes que volver a logearte, me pasaba con todos los enlaces de la barra lateral de Micht y al final arreglé manualmente unos cuantos pero me seguian dando problema casi todos los enlaces de la barra y al final le he quitado la parte de los enlaces ya que los mismos enlaces están en la cabecera del foro. El caso es que ahora me han empezado a dar problemas los enlaces que te dirigen a otra página del foro en los mensajes y al picar en ellos si te lleva a la página del foro pero deslogeado.
Se que es un poco raro pero no se abrá desconfigurado algún archivo en el traspaso? Es que ahora ya somos casi 1000 users y es un coñazo estar recibiendo quejas todo el dia de los users.
Os dejo la nueva dirección de la web aunque la antigua la tenemos redirigida.
Debe registrarse para ver este enlace. Gracias por su visita.
saludos y gracias

firma
Debe registrarse para ver este enlace. Gracias por su visita.
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 08 Jun 2010 21:51 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
como hicistes el traslado de un servidor a otro, subistes base de datos y archivos y configurastes el config.php para conectar con la base de datos, supongo. pues, es posible que tengas algun problema con la configuracion de los cookies en el ACP del foro, tambien es posible que en la base de datos en la tabla de configuración te falte que actualizar la nueva url del foro o algo así, tienes algun mod de reescritura de url o usas archivo .htaccess?

revisa la configuración de las cookies, limpia la cache manualmente desde el ftp, borrando los archivos del directorio /cache y prueba que tal, si esto falla, revisa la configuracion de la tabla prefijo_config en server_name y en protocolo

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 08 Jun 2010 22:24 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 91

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 91 / 100
91 / 100 91 / 100 91 / 100

Karma: 20

Ubicación:España


Sexo:
Masculino



He dado: 3 Gracias
Recibidas: 20 Gracias
Blog: Ver blog (0)
Le diré a Soham el que hizo el traspaso de la web al hosting que se pase por aquí y os explique el lo que hizo.
Gracias

firma
Debe registrarse para ver este enlace. Gracias por su visita.
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 08 Jun 2010 22:32 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
De todas, formas por lo que me dijiste en tu web, el problemas solo ocurre atraves del la barra latera. en ese caso seria de gran ayuda, ver el mod de la barra lateral en cuestión e identificar si tambien puede ser el mod de las noticias, que porcierto no se como trabaja, y si a lo mejor ese mod tiene un install.php y se instaló en el antiguo dominio y se quedó registrada alguna configuración referente a el. no se.

Creo que el foro en si no tiene el problema y solo sucede al linkear desde la barra lateral. pues si es así, hace falta ver el mod de la barra y el de noticias, si es que es uno independiente.

Proporciona el o los mod implicados, para poder ver el funcionamiento y quizas alla que reinstalarlos o algo así.

Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 09 Jun 2010 10:11 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 91

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 91 / 100
91 / 100 91 / 100 91 / 100

Karma: 20

Ubicación:España


Sexo:
Masculino



He dado: 3 Gracias
Recibidas: 20 Gracias
Blog: Ver blog (0)
blquack escribió:
De todas, formas por lo que me dijiste en tu web, el problemas solo ocurre atraves del la barra latera. en ese caso seria de gran ayuda, ver el mod de la barra lateral en cuestión e identificar si tambien puede ser el mod de las noticias, que porcierto no se como trabaja, y si a lo mejor ese mod tiene un install.php y se instaló en el antiguo dominio y se quedó registrada alguna configuración referente a el. no se.

Creo que el foro en si no tiene el problema y solo sucede al linkear desde la barra lateral. pues si es así, hace falta ver el mod de la barra y el de noticias, si es que es uno independiente.

Proporciona el o los mod implicados, para poder ver el funcionamiento y quizas alla que reinstalarlos o algo así.

Saludos.

Creo que no me he explicado bien, el problema estaba en los links de la barra de Micht pero los mismos links de la cabecera del foro si trabajan bien, entonces lo que hice fué cambiar los links que traia la barra lateral por los de la cabecera y así si funcionaban pero luego me reportaban los users que los enlaces a otros post del foro en los mensajes al picar en ellos y mandarte a la página en cuestión al ir a esa página X llegas sin logear. O sea que estando logeado en la web cada vez que picas en un link tienes que volver a logearte. Es como si yo ahora te pongo este enlace Debe registrarse para ver este enlace. Gracias por su visita. y cuando tú le das para ver esa página al llegar a ella estás sin logear en la web.
Espero que ahora se entienda lo que pasa.
saludos

firma
Debe registrarse para ver este enlace. Gracias por su visita.
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 09 Jun 2010 15:25 


Desconectado
Moderador Global
Moderador Global
Avatar de Usuario

Mensajes: 136

Todos mis aportes


Nivel: 10

HP: 0 / 230
0 / 230 0 / 230 0 / 230
MP: 110 / 110
110 / 110 110 / 110 110 / 110
EXP: 136 / 142
136 / 142 136 / 142 136 / 142

Karma: 25

Sexo:
Masculino



He dado: 26 Gracias
Recibidas: 25 Gracias
Blog: Ver blog (0)
pienso que puedes seguir teniendo problema con las cookies.

Mírate éste tutorial, Debe registrarse para ver este enlace. Gracias por su visita. de como trasladar phpbb3 de servidor, en especial el punto nº-9. te puede estar ocurriendo esto que dice ese punto. si despues de revisarlo sigues con el problema, continuamos la busqueda del fallo, pero no me comentastes si revisastes la configuración de los cookies. ojeate esa guia que es posible que te pueda ayudar con el tema, si no es así, lo dicho seguremos buscando.

Saludos.

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 09 Jun 2010 21:04 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 91

Todos mis aportes
Estado de ánimo: Tranquilo


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 91 / 100
91 / 100 91 / 100 91 / 100

Karma: 20

Ubicación:España


Sexo:
Masculino



He dado: 3 Gracias
Recibidas: 20 Gracias
Blog: Ver blog (0)
Ya está solucionado era exactamente lo de las cookies, muchas gracias a todos por vuestra ayuda.
Un saludo

firma
Debe registrarse para ver este enlace. Gracias por su visita.
Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con links en el foro
 Nota Publicado: 09 Jun 2010 21:08 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Me alegra que ya esté todo en orden, Aquí estaremos siempre dispuestos a ayudar. b5:

Offtopic :
Marco el tema como solucionado.
ghaha:

Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 8 mensajes ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. links

McPepo

6

325

30 Mar 2011 18:43

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas seo url 0.6.4 vrs post links 1.0.1

Megabyte

7

267

22 Ene 2011 03:15

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Anonimato para tus links

blquack

0

396

26 Abr 2010 16:20

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) New menu for links, mod, Phpbb3

Megabyte

1

284

26 Ene 2011 01:28

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Ocultar Links a Visitantes Mod Phpbb3

blquack

6

952

30 Ene 2011 14:16

Total13 Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Enlaces sobre CSS - links de interes

blquack

3

338

21 Dic 2010 00:09

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas ¿ Algún mod que Oculte los Links a los Visitantes?

InfraWorld

4

271

19 May 2011 16:55

InfraWorld Ver último mensaje

No hay nuevos mensajes sin leer en este tema. [DUDA] Cómo ocultar links?

Jorxy

6

341

03 Nov 2011 15:09

Jorxy Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Modificar los links en la cabecera del foro

RazonX

7

521

23 Sep 2013 11:44

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) Post links v.1.0.1, mod phpbb3, enlaces del tema

Megabyte

1

337

21 Ene 2011 00:57

blquack Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron