Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 4 mensajes ] 
{ VISITS } Vistas: 236  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 2 
Seguidores: uruguayito, blquack
 
Autor Mensaje
 Asunto: Problema con 1 mensaje
 Nota Publicado: 07 Dic 2010 18:10 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
Les cuento.
Un usuario de mi foro, hizo un Tema con muuuuchooooos caracteres (un mensaje largo).
Lo cierto es que, en la viste Previa del mensaje se ve PERFECTO.
Pero al dar enviar el mensaje no aparece.

Si lo edito, la info está allí ... pero no logro hacer que o se vea.

Pensé que era porque tenía seteado en ACP/General/Configuración de Mensaje/Máximo de caracteres por mensaje un número que limitaba: pero lo puse en 0 (ilimitado)

pero nada .... ¿alguna idea?

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con 1 mensaje
 Nota Publicado: 07 Dic 2010 18:30 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
has probado a enviar el tema con la mitad del post? por ejemplo para ver si te lo acepta.
otra cosa es que podrias revisar el limite de caracteres que te admite el campo que guarda el post o topic segun el caso y si el la base de datos se queda registrado el contenido del mensaje complet con todos los caracteres.

Y pos su puesto intenta everiguar cuantos caracteres tiene ese post, para pode comparar los limites. y tambien intenta generar otro post con el mismo contenido para ver si el comportamiento es el mismo.

Revisa esas cosas y dinos que ves.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Problema con 1 mensaje  [SOLUCIONADO]
 Nota Publicado: 07 Dic 2010 18:35 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
con menos cantidad de caracteres, el post queda....eso lo probé

-- 07 Dic 2010 19:45 --

Solucionado.

Explico un poco.
el usuario en cuestión me pidió que editara su post original que ya tenía algunos meses ... y me pasó un .doc con todo el texto.
Revisando el texto del doc, me di cuenta que tenía MAL los saltos de línea.
al copiar y pegar eso, el phpbb3 se "taraba" y no lo mostraba (me pregunto por qué la VISTA PREVIA lo mostraba BIEN ..no sé)
Arreglé los saltos de línea (revisando de a trozos de párrafos) y listo.

Ya se ve bien

Gracias por las sugerencias quack

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con 1 mensaje
 Nota Publicado: 08 Dic 2010 00:33 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
jejeje, claro... no comentastes la fuente del texto que era un .doc

Existen editores que limpian el formato del texto y lo limpian de un plamazo.

Me alegro que dietras con la solución, y gracias por comentarla.
Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 4 mensajes ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Adjunto(s) problema con STK

martinkly

5

274

23 Abr 2011 12:59

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problema con un div

miriamgomez

3

671

21 Oct 2013 20:25

miriamgomez Ver último mensaje

No hay nuevos mensajes sin leer en este tema. problema extraño!

martinkly

9

252

17 Feb 2011 21:14

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) problema friend_list_1.0.3

[ Ir a páginaIr a página: 1, 2, 3, 4 ]

martinkly

39

1223

05 Abr 2012 13:00

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) problema con mod gracias

[ Ir a páginaIr a página: 1, 2 ]

z3rito

11

506

17 Abr 2011 21:25

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problema con abbc3

martinkly

2

256

13 Mar 2012 00:54

martinkly Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Problema con links en el foro

frankspeed

7

314

09 Jun 2010 21:08

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Famoso problema con Jdownloader

AlanWake360

1

313

02 Oct 2010 00:50

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. problema de carga de absolution!

martinkly

5

357

28 Dic 2010 19:43

Megabyte Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas problema de logueo con un usuario

Megabyte

4

257

18 Ene 2011 02:42

blquack Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron