Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos
Felicidades para
pacoachaval


Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Responder al tema  [ 7 mensajes ] 
{ VISITS } Vistas: 327  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 3 
Seguidores: Salvat0re, uruguayito, blquack
 
Autor Mensaje
 Asunto: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 24 Sep 2012 20:37 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 5

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 5 / 10
5 / 10 5 / 10 5 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
He intentando instalar el thanks for post 1.3.4 en phpBB 3.0.11. con el style Artodia Ultra Blue, he probado tambien con prosilver como style y siempre tengo el mismo error

Fatal error: Cannot redeclare get_thanks() (previously declared in /public_html/thanks.php:150) in /public_html/includes/functions_thanks.php on line 71

A ver si alguien saber por que puede ser, ya que he revisado la instalacion varias veces y parece todo correcto

Gracias

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 24 Sep 2012 21:20 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
tenías la versión anterior instalada la 1.3.3??

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 24 Sep 2012 21:47 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 5

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 5 / 10
5 / 10 5 / 10 5 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
Si, pero la desinstale antes, incluso borre la tabla phpbb_thanks e instale la 1.3.4

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 25 Sep 2012 13:12 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
mmm...interesante.
te pregunté porque yo tenía la 1.3.3 y al pasar a la 1.3.4 tuve problemas.
pero luego usé la actualización que sugiere la carpeta contrib y me quedó perfecto gsor:

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 27 Sep 2012 16:54 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
No has desintalado del todo la versón anterior.
La mejor opción como dice uruguayito hubiera sido actualizar usando la información de la carpeta contrib.

Si puedes restaurar la version anterior y dejarla tal y como estaba, y funcionando. hazlo y despues actualizas siguiendo las instrucciones de la carpeta contrib.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 27 Sep 2012 18:00 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 5

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 5 / 10
5 / 10 5 / 10 5 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
Ya que me daban problemas mas mods, reinstale todo desde 0 y ya sin problemas

Gracias por la ayuda

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problema con Thanks for post 1.3.4 y PHPBB 3.0.11
 Nota Publicado: 27 Sep 2012 18:29 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Ya que me daban problemas mas mods, reinstale todo desde 0 y ya sin problemas

Gracias por la ayuda


Ok. me alegra que ya este todo bien.
Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Responder al tema  [ 7 mensajes ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Adjunto(s) Extend phpBB Breadcrumbs, mod phpbb

Megabyte

3

1501

09 Mar 2011 17:39

Megabyte Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) problema con STK

martinkly

5

274

23 Abr 2011 12:59

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problema con un div

miriamgomez

3

672

21 Oct 2013 20:25

miriamgomez Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Problema con 1 mensaje

uruguayito

3

236

08 Dic 2010 00:33

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. problema extraño!

martinkly

9

252

17 Feb 2011 21:14

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) problema friend_list_1.0.3

[ Ir a páginaIr a página: 1, 2, 3, 4 ]

martinkly

39

1223

05 Abr 2012 13:00

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) problema con mod gracias

[ Ir a páginaIr a página: 1, 2 ]

z3rito

11

506

17 Abr 2011 21:25

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problema con abbc3

martinkly

2

256

13 Mar 2012 00:54

martinkly Ver último mensaje

No hay nuevos mensajes sin leer en este tema. phpbb seo mod?

martinkly

9

228

31 Dic 2010 14:13

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Problema con links en el foro

frankspeed

7

314

09 Jun 2010 21:08

blquack Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron