Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 5 mensajes ] 
{ VISITS } Vistas: 266  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 3 
Seguidores: Megabyte, uruguayito, blquack
 
Autor Mensaje
 Asunto: problema de logueo con un usuario
 Nota Publicado: 17 Ene 2011 23:01 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
Amigos necesito iluminacion... ghaha: ghaha:
Por alguna razon cuando un usuario especifico se loguea le aparece un error.

Entre las cosas que me "laten" que podria ser, es que haya utilizado algo en ingles para registrarse, y pues yo tengo inhabilitado todo lo que sea en ingles...lo digo por el tipo de mensaje que le aparece...

les dejo la descripcion del error, y pues si se loguea , pero no puedo navegar con su usuario, para ello tengo que volver a borrar cookies, etc del navegador que este utilizando...pero viendolo desde otro navegador, se ve que está conectado el usuario...

el error dice:
General Error
Language file ./language/en/mods/lang_portal.php couldn't be opened.

-- 17 Ene 2011 17:43 --

Bueno, me respondo... ghaha: ghaha: ghaha: , lo que hice fue borrar la carpeta de root/language/en (por si las dudas, hice una copia y la comprimi ahi mismo)
Espero que esta sea la solucion final a esto. igual pude ingresar con el nombre de usuario y contraseña, cosa que cuando tenia la carpeta en ingles, me mandaba el error.

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: problema de logueo con un usuario
 Nota Publicado: 18 Ene 2011 01:23 


Desconectado
Usuario - De la familia
Usuario - De la familia
Avatar de Usuario

Mensajes: 742

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 27 / 1353
27 / 1353 27 / 1353 27 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 742 / 766
742 / 766 742 / 766 742 / 766

Karma: 27

Sexo:
Masculino



He dado: 31 Gracias
Recibidas: 106 Gracias
Blog: Ver blog (1)
es una buena opción.
yo lo que hice fue:

a la carpeta \en\mods, le copié todo lo que había en la \es\mods

:p

firma
Sitio web:
Debe registrarse para ver este enlace. Gracias por su visita.
Versión phpBB: phpBB3 (3.0.12)
Plantilla(s) usada(s): prosilver


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: problema de logueo con un usuario  [SOLUCIONADO]
 Nota Publicado: 18 Ene 2011 01:45 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Pues yo iria a la tabla de los user en la base de datos y verificaría el idioma por defecto que usa ese user, editaria ese campo y lo pondria como el resto de usuarios.

En la tabla de "phpbb_users" encontraras la columna "user_lang" pues hay pones "es" al usuario en cuestión que seguramente tenga puesto "en". Y problema resuelto.

Imagen

Verifica estos datos y dime algo, aunque al eliminar la carpeta /en/ no se si se habra modificado algo en esa configuración de la base de datos... no creo... pero si el error a desaparecido, nose...

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
El siguiente usuario da las gracias a blquack por ese mensaje:
Megabyte
 Asunto: Re: problema de logueo con un usuario
 Nota Publicado: 18 Ene 2011 02:11 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
grs a ambos...

Y pues con lo de la base de datos, no lo habia pensado... ghaha: ghaha: Excelente Tip.

Y pues aproveché para buscar si habian mas usuarios, y pues habian 3. Pero solo modifiqué 2.

El que no modifique es uno que aparece antes del mio, que supuestamente es el primero (anonimo) y no se si tenga que ver algo con la configuracion del foro.
¿que dices blquack?

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: problema de logueo con un usuario
 Nota Publicado: 18 Ene 2011 02:42 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 657 / 6573
657 / 6573 657 / 6573 657 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
En teoria el usuario anonimo es cuando acedemos al foro como invitado, no? osea cuando no estamos logeados y lo mas probable que el foro lo veas en ingles si no estas logeado y en cuanto te logeas se configura con el idioma por defecto del user.

En mi foro lo puedes ver, al entra sin estar identificado, los textos de la plantillas los ves en ingles, y cuando te identificas automaticamente ya sale en Español.

Creo que en esto es en lo que influye el idioma de el user anonino.

Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas  [ 5 mensajes ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Adjunto(s) Poner caja de logueo de la plantilla Supernova. By MAKOTO

[ Ir a páginaIr a página: 1, 2 ]

blquack

11

781

07 May 2011 10:49

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) caja logueo de la plantilla Supernova Faltan archivos mios

AlanWake360

5

253

21 Jun 2011 23:34

Megabyte Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Cambiar color usuario en la acp.

Total13

5

326

05 Dic 2010 21:30

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Arreglar enlaces del menu usuario

AlanWake360

1

375

14 Ago 2010 11:40

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Mod Comentarios en Perfil, no encuentra al usuario

Megabyte

7

1363

02 Dic 2010 02:34

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Cambiar rangos a solicitud del usuario

Megabyte

6

255

28 Dic 2010 22:36

Megabyte Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Colorear informacion del usuario en viewtopic

Megabyte

1

253

05 Abr 2011 23:45

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Detectar idioma del navegador de usuario con php

blquack

0

459

09 Sep 2012 15:38

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) Genders_1.0.1 Mod phpbb3 (incluir genero de usuario)

buthas

9

341

31 Dic 2010 01:52

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Avatar en Bloque del Portal Usuario Aleatorio

Megabyte

1

193

21 Nov 2010 21:54

blquack Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron