Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos
Felicidades para
pacoachaval


Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3




Nuevo tema Responder al tema  [ 12 mensajes ]  Ir a página 1, 2  Siguiente
{ VISITS } Vistas: 644  | { VISITS } Favoritos: 1  | { VISITS } Seguidores: 3 
Favoritos: blquack
Seguidores: Carls, blquack, Megabyte
 
Autor Mensaje
 Asunto: Problemas con el mod Thanks Post
 Nota Publicado: 18 Mar 2012 19:17 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Hola amigos pues tengo un pequeño problema. Todo perfecto lo he modificado todo bien y todo eso. Pero no me aparece el botón de agradecer, en cambio en el perfil del usuario si que sale cuantas veces se ha agradecido o algo. No se que puede fallar, he estado mirando en el panel de control pero no veo nada de activar nada. No se que puede pasar.

Os dejo adjunto tanto los archivos modificados los originales como el propio mod, por si me podeis ayudar.

Un saludo ghaha:

-- 14 Mar 2012 14:56 --

Vale lo he solucionado. Para los que le pasen el mismo problema solo tienen que activarlo. Para eso tienen que irse al panel de control e irse a Foros y para cada foro, le dan a ajustes y tienen ahí la opción de activar el Thanks Post

-- 14 Mar 2012 15:44 --

Tengo un pequeño problema misterioso XD

mirad este post Debe registrarse para ver este enlace. Gracias por su visita.

y mirad este Debe registrarse para ver este enlace. Gracias por su visita.

Se me descuadra y abajo sale lo de los usuarios que estan agradecidos. y en el otro no sale =S xD. Ademas noto que tarda mucho el foro en cargar.

¿Alguna idea?

-- 14 Mar 2012 15:50 --

Me he dado cuenta que se descuadra cuando solo hay un post.

-- 15 Mar 2012 18:55 --

Solucionado, era un problema de edición de un archivo jeje ahora tengo un problema. No consigo combinarlo con el simple hide mode.

No consigo que funcione: Segun las instrucciones del mod hay que sustituir en viewtopic.php esto:

  1. // Check if the topic viewer has posted in a topic
  2. $unhide = false;
  3. if ($user->data['user_id'] != ANONYMOUS)
  4. {
  5.    $sql = "SELECT poster_id, topic_id
  6.       FROM " . POSTS_TABLE . "
  7.       WHERE topic_id = $topic_id
  8.       AND poster_id = " . $user->data['user_id'];
  9.  
  10.    $result = $db->sql_query($sql);
  11.    $unhide = $db->sql_affectedrows($result) ? true : false;
  12.    $db->sql_freeresult($result);
  13. }


cambiarlo por esto:

  1. // Check if the topic viewer has posted in a topic
  2. $unhide = false;
  3. $sql = 'SELECT post_thanked
  4.    FROM ' . POSTS_TABLE . '
  5.    WHERE post_id = ' . $post_id;
  6. $result = $db->sql_query($sql);
  7. $post_thanked = $db->sql_fetchfield('post_thanked');
  8. $db->sql_freeresult($result);
  9. if ($user->data['user_id'] != ANONYMOUS)
  10. {
  11.    // If moderator or admin, skip reply check, auto unhide
  12.    if ($auth->acl_get('m_', $forum_id))
  13.    {
  14.       $unhide = true;
  15.    }
  16.    
  17.    else if ($post_thanked > 0)
  18.    {
  19.       $unhide = true;
  20.    }
  21.    else
  22.    {
  23.    $sql = "SELECT poster_id, topic_id
  24.       FROM " . POSTS_TABLE . "
  25.       WHERE topic_id = $topic_id
  26.       AND poster_id = " . $user->data['user_id'];
  27.  
  28.    $result = $db->sql_query($sql);
  29.    $unhide = $db->sql_affectedrows($result) ? true : false;
  30.    $db->sql_freeresult($result);
  31.    }
  32. }


Pero no funciona, luego he probado con una cosa que me encontre por internet pero tampoco funciona tambien lo cambien en posting.php y nada. aunque en la instrucciones del mod que yo me baje no ponia nada de posting. pero por probar.. no se xD Debe registrarse para ver este enlace. Gracias por su visita.

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 18 Mar 2012 19:19 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
Tienes el link del mod de gracias. quizas no es compatible con el simple hiden. ¿has comprobado eso?

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 19 Mar 2012 14:22 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 27 Mar 2012 02:12 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)



Perdona, pero he estado offline. ¿como va el asunto, se ha arreglado algo?

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 27 Mar 2012 09:26 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Que va! Lo he dado por imposible, porque no lo consigo hacer. El tema es el siguiente. El sistema de gracias funciona perfectmente. Pero quería implementarlo con el simple hide ("Solo los registrados pueden ver los links"), es decir, tienen que estar registrados y darle gracias para ver el link. Pero no lo consigo.


Saludos

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 27 Mar 2012 14:31 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
tienes instalado el Advanced BBcode box...???

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 27 Mar 2012 14:32 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Si lo tengo instalado. Afecta?

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 27 Mar 2012 22:05 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 1175

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 29

HP: 85 / 2142
85 / 2142 85 / 2142 85 / 2142
MP: 1022 / 1022
1022 / 1022 1022 / 1022 1022 / 1022
EXP: 1175 / 1181
1175 / 1181 1175 / 1181 1175 / 1181

Karma: 61

Ubicación:Guatelinda, C.A.


Sexo:
Masculino



He dado: 135 Gracias
Recibidas: 259 Gracias
Blog: Ver blog (4)
No, pero podria pasarte el script, adaptado por Alorse y Leviatán (phpbb-es.com) donde me lo brindaron para que tanto el ABBcode Box 3 y el thanks for post funciona... unidos.. :D

Dejame chekcar donde lo tengo y lo colocaré acá, si te interesa.

firma
Imagen

Imagen

Imagen


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
El siguiente usuario da las gracias a Megabyte por ese mensaje:
blquack
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 28 Mar 2012 00:55 


Desconectado
Usuario
Usuario
Avatar de Usuario

Mensajes: 86

Todos mis aportes


Nivel: 8

HP: 0 / 159
0 / 159 0 / 159 0 / 159
MP: 76 / 76
76 / 76 76 / 76 76 / 76
EXP: 86 / 100
86 / 100 86 / 100 86 / 100

Karma: 0

Ubicación:Chiclana de la Frontera,Cádiz


Sexo:
Masculino



He dado: 5 Gracias
Recibidas: 1 Gracias
Blog: Ver blog (0)
Venga! Me sería muy util! Gracias!

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Problemas con el mod Thanks Post
 Nota Publicado: 28 Mar 2012 11:47 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
No, pero podria pasarte el script, adaptado por Alorse y Leviatán (phpbb-es.com) donde me lo brindaron para que tanto el ABBcode Box 3 y el thanks for post funciona... unidos.. :D

Dejame chekcar donde lo tengo y lo colocaré acá, si te interesa.


Estaria genial. ghaha:
Saludos.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Responder al tema  [ 12 mensajes ]  Ir a página 1, 2  Siguiente


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » PhpBb3 » Consultas Phpbb3


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Problemas con el sid= ...

[ Ir a páginaIr a página: 1, 2, 3 ]

ezequiel-1031

24

1169

22 Abr 2011 22:37

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Adjunto(s) Problemas con mod highslide

beomaca

9

324

23 Mar 2011 17:19

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas con el Portátil

EseTecnico

4

455

06 Jul 2011 20:27

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas de reinicios

EseTecnico

1

167

17 Jun 2011 18:34

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas con los Altavoces

EseTecnico

4

1542

09 Sep 2011 09:14

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas con acentos y ñ

miriamgomez

1

275

17 Dic 2012 16:02

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. problemas con mi ordenador

EseTecnico

2

446

12 Feb 2013 19:52

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas con el ordenador de sobremesa.

EseTecnico

1

461

17 Jun 2011 18:40

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas tipicos de los Portátiles

EseTecnico

4

1402

09 Sep 2011 09:35

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Problemas con la conexion a Internet

EseTecnico

3

383

16 Nov 2011 20:01

ezequiel-1031 Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron