Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Webmasters » Joomla! » Extensiones




Nuevo tema Responder al tema  [ 1 mensaje ] 
{ VISITS } Vistas: 950  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 1 
Seguidores: buthas
 
Autor Mensaje
 Asunto: Actualizar joomla a 1.5.17 estable
 Nota Publicado: 30 Abr 2010 22:54 


Desconectado
Moderador Global
Moderador Global
Avatar de Usuario

Mensajes: 136

Todos mis aportes


Nivel: 10

HP: 0 / 230
0 / 230 0 / 230 0 / 230
MP: 110 / 110
110 / 110 110 / 110 110 / 110
EXP: 136 / 142
136 / 142 136 / 142 136 / 142

Karma: 25

Sexo:
Masculino



He dado: 26 Gracias
Recibidas: 25 Gracias
Blog: Ver blog (0)
Seguridad en Joomla

AVISO: antes de actualizar lee toda la noticia. No pulses directamente el botón "Update" o tu Web dejará de funcionar.

NOTA IMPORTANTE: la actualización 1.5.17 soluciona dos errores detectados en la 1.5.16 publicada el 24 de abril. Aconsejamos actualizar todos los sitios Web con versión 1.5.15 o anterior directamente a la 1.5.17.

security_releaseNueva actualización de Joomla a la versión 1.5.17. Todos los Centros que tengan instalada una versión anterior (de la línea 1.5.x) DEBEN POR MOTIVOS DE SEGURIDAD, actualizar a la mayor brevedad posible. La forma de actualizar es la misma de siempre, basta con sobrescribir en el FTP los archivos de la versión correspondiente o utilizar el sistema de actualización automática. Más información en "leer más".

IMPORTANTE: los Centros con Joomla 1.0.15 no pueden actualizar directamente a esta versión, deben realizar una "migración", si desean utilizar el nuevo 1.5.x.

Para actualizar, si dispones de una versión 1.5.15, tan sólo deberás descargar el archivo indicado más abajo (parche de la versión 1.5.15 a la 1.5.17), descomprimir en tu disco duro y subir vía FTP para sobreescribir los originales. Te aconsejamos hacer una copia de seguridad previamente (tan sólo con descargar los archivos que hay en el FTP basta) Da igual que tu Joomla esté en castellano, esto no afecta a la instalación ni a los contenidos.

Los pasos para actualizar son los siguientes:
ACTUALIZACIÓN MANUAL

1. Si usas la versión 1.5.15 (en el panel de administración, parte superior derecha tienes la versión de tu Joomla), descarga este paquete de actualización:

Debe registrarse para ver este enlace. Gracias por su visita.

(Si tu versión es anterior, accede a la Web de descarga de paquetes de actualización en este enlace)

2. Descomprime el archivo ZIP que acabas de descargar en tu disco duro.

3. Conecta vía FTP a tu espacio. (Ver video tutorial de uso de un programa FTP)

Si tienes problemas para actualizar vía FTP con Filezilla, usa otra alternativa de cliente FTP, como por ejemplo WinSCP (descarga)


4. Sube los archivos anteriormente extraídos del ZIP y sobrescribe los que están en el FTP.

Con eso tu Joomla quedará actualizado. No es necesario realizar más operaciones.

En el siguiente vídeo tienes más información para realizar la actualización (aunque está realizado con versiones anteriores, el procedimiento es el mismo):

Debe registrarse para ver este enlace. Gracias por su visita.

ACTUALIZACIÓN AUTOMÁTICA CON JOOMLA UPDATER

AVISO: antes de actualizar lee todas las instrucciones. No pulses directamente el botón "Update" o tu Web dejará de funcionar.

Si estás usando el componente "Joomla Magic Updater 1.4.0" (más información aquí) Accede y haz lo siguiente, si tienes la versión 1.5.15 o anterior:

- Al acceder al panel de control, habrás observado que el icono está parpadeando en rojo. Eso indica que requiere actualización. Pulsa en el icono.

¡CUIDADO!: no pulses directamente el botón "update" o tu sistema intentará actualizar a la versión 1.6 alpha, una versión en desarrollo que aún no funciona correctamente. Sigue estas instrucciones.

- Si tienes la versión 1.5.15, copia la siguiente URL (todo) y la pegas sustituyendo a la que hay en el campo "Enter the url of the latest Joomla zip file or just press the button for auto update:", como muestra la imagen:

Debe registrarse para ver este enlace. Gracias por su visita.

actualizar_automatico_09

- Pulsa el botón "update" (el primero). Con esto tienes el sistema actualizado. Ahora debe aparecer en el administrador, en la zona superior derecha "Versión 1.5.17".

- Si tu versión es la 1.5.14 o anterior, tu sistema también está en peligro. Usa el parche correspondiente para actualizar:

Para más paquetes de actualización de otras versiones 1.5.x entra a:

Debe registrarse para ver este enlace. Gracias por su visita.

Si vas a instalar un nuevo Joomla utiliza esta nueva versión: Joomla 1.5.17 (descarga del paquete completo en inglés)


Nota: si no te atreves a realizar la actualización por ti mismo, abre una incidencia en el soporte técnico de esta Web (icono de la columna izquierda) y te actualizamos, pero no lo dejes pasar. Nosotros ya hemos actualizado todos nuestros sitios Web a esta nueva versión y funcionan correctamente con cualquier extensión.

Esta nueva versión 1.5.17 tiene corregido algunos problemas de seguridad que también se solucionaban en la 1.5.16, por lo que se recomienda actualizar.

Noticia original en inglés de Joomla.org.

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Responder al tema  [ 1 mensaje ] 


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Webmasters » Joomla! » Extensiones


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Novedades en Joomla 2.5 y el futuro de Joomla 3.0 (Spanish)

blquack

0

673

03 Ago 2012 13:32

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. que carpetas no actualizar

Megabyte

5

314

08 Mar 2011 13:05

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Duda al actualizar de 3.0.10 a 3.0.11

kikav

2

605

05 Mar 2013 13:28

kikav Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Error al actualizar de 3.0.7 pl1 a 3.0.8 already defined in

uruguayito

5

310

02 Dic 2010 15:57

blquack Ver último mensaje

Este tema está cerrado, no puede editar mensajes o enviar nuevas respuestas Problema al actualizar plantillas.

Route

5

459

09 Mar 2011 02:39

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. ACTUALIZAR LA BIOS DE LOS ORDENADORES

EseTecnico

2

470

06 Jul 2011 20:44

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. actualizar la bios de los ordenadores

EseTecnico

1

507

02 Jun 2013 11:04

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Empezar en joomla

martinkly

5

451

23 Jul 2011 10:04

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. sobre el joomla

EseTecnico

1

920

15 May 2014 12:02

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Actualizar phpbb3 - update_3.0.7-PL1_to_3.0.8

[ Ir a páginaIr a página: 1, 2, 3 ]

Total13

27

2704

28 Oct 2013 22:39

Total13 Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron