Estás navegando como visitante. Por favor Registrate y Logueate para poder participar de ventajas como postear en el foro, Solicitar Ayuda, Ver Enlaces, Ver Imagenes. Registrate con nosotros clickeando AQUÍ.    
Registrarse    Identificarse   Blogs
Anuncios Internos

Quieres ser Moderador/a. Si estas interesado/a, lee la info sobre ésto, haciendo Click
Promociona tu web AQUÍ

En ésta web está expresamente prohibido, publicar enlaces de descargas de material protegido por la ley, asi como seriales, cracks, parches, programas o juegos pirateados sin el consentimienteo del autor, en cuyo caso se debará exibir dicha autorización para legitimizar la descarga. Si algun usuario incumple esta norma, sera
eliminado junto a todos sus mensajes.


Portal » Índice general » Zona Informática » Problemas y errores




Nuevo tema Responder al tema  [ 14 mensajes ]  Ir a página 1, 2  Siguiente
{ VISITS } Vistas: 2528  { VISITS } Favoritos: 0  | { VISITS } Seguidores: 3 
Seguidores: laestepa, EseTecnico, blquack
 
Autor Mensaje
 Asunto: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 14 Abr 2014 16:54 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 6

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 6 / 10
6 / 10 6 / 10 6 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
El caso es que mi Packard Bell EasyNote TJT2 nunca me ha dado fallos y lo formatee una vez hace tiempo, pero ayer le pase un antivirus y elimine dos archivos infectados uno creo que era el Procita 3.1 y otro un archivo de progrma x86\Temp (era su ubicación aproximada), y al volverlo a encender hace ruido, pero no carga windows 7 sale la pantalla negra he probado a encenderlo conectando el portatil a otro monitor pero nada no enciende se ve la pantalla en negro, he probado pulsando rapido f8 y f9 y nada ni con el cd de recuperacion, lo unico al conectarlo a otro monitor las luces de sonido, disco duro, etc. si encendian pero nada pantalla negra jodida a ver si me podeis ayudar

me pasa igual que a el:
adslzone.net/postt307126.html#p2581100

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 14 Abr 2014 21:10 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 737

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 40 / 1353
40 / 1353 40 / 1353 40 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 737 / 766
737 / 766 737 / 766 737 / 766

Karma: 10

Ubicación:Huelva


Sexo:
Masculino



He dado: 0 Gracias
Recibidas: 69 Gracias
Blog: Ver blog (0)
Hola muy buenas, laestepa, as probado sacar el disco duro y probar si te lo lee. en otro ordenador, pruebalo

lo mas seguro que te falle el chip grafico, para ello hay que hacer un reboleo o raballing. o cambiar el chip direntamente
dependera como estara el chip,

No obtante puede ser tambien de otros factores como algun corto que tenga en la placa , condensador, diodos, ect...
y la solucion es cambiar esos componentes electronicos, y para saber donde esta el corto, tienes que conseguir el manual electronico de tu portatil .. y saber intrepetar los diagramas

otra forma forma de comprobar un corto, es mirar la luz del cargador si se apaga, si se apaga , tienes un corto laestepa.

tambien puede ser que te falle el puente norte o sur de la placa , o el chip de la bios, que habra que cambiarlo

pero me huele que es un fallo de la placa..... ya que no te entra en modo de recuperacion. ni en la bios.

ya nos comenta ga: puede ser de muchas cosas y habra que verlo con determinacion, y mucha paciencia...

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 15 Abr 2014 22:23 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 6

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 6 / 10
6 / 10 6 / 10 6 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
haber he tenido que desmontar todo el portatil un verdadero coñazo piececitas minusculas y he sacado la pila de la BIOS y la he vuelto a poner para resetear la BIOS y el pc sigue igual enciende pero nada no carga el sistema operativo pantalla negra sin nada ni cursor ni nada no sale nada de nada.
hay que decir que bateria no tengo puesta para que no s ecaliente lo conecto con el cargador el cual no intermitea su luz con lo cual descartamos corto.
he limpiado tambien la ram con goma las he cambiado de posicion, he probado con una y sin ninguna y nada igual, incluso nuevas, he enchufado un monitor externo y nada pantalla negra, el disco duro lo he probado en otro pc y va ok pero ya sabia que no era de disco duro ¿puede ser de la tarjeta grafica? ¿de la pila gastada? ¿de la palca? ¿del procesador? el procesador no he podido despegarlo estaba con un adhesivo negro si lo despego me lo cargo.

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 15 Abr 2014 22:47 


Desconectado
Administrador del Sitio
Administrador del Sitio|Administrador del Sitio|Administradora del Sitio
Avatar de Usuario

Mensajes: 3321

Todos mis aportes
Estado de ánimo: Feliz

Imágenes: 32

Nivel: 44

HP: 723 / 6573
723 / 6573 723 / 6573 723 / 6573
MP: 3138 / 3138
3138 / 3138 3138 / 3138 3138 / 3138
EXP: 3321 / 3391
3321 / 3391 3321 / 3391 3321 / 3391

Karma: 147

Sexo:
Masculino



He dado: 668 Gracias
Recibidas: 315 Gracias
Blog: Ver blog (1)
El quipo, hace el tipoco ruido de disco duro, el normal q sucede mientras se carga el sistema.

Debería de comprobar si es de la pantalla. Es posible q el inversor este estropeado y no se iluminen los tubos fluorescentes que retroiluminan la pantalla. Las propias lámpara pueden estar malas y no se iluminan. Comprobada la pantalla (lamparas y circuito invesor) yo me decantaria por empezar a hacer prubas con la gráfica.

Hay portátiles q aunque conectemos el monitor externo hay q configurar la bios para hacerlo funcionar.

Has observado si la puerta de la lectora se abre y cierra. Esto indicaria q le llega energía.

firma
La inteligencia, es todo lo que la calculadora no puede hacer por tí.
Todo lo demas son simples cálculos.

Si te ha sido de utilidad el foro, por favor danos un me gusta y, comparte tu expriencia.


Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil Álbum personal  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 15 Abr 2014 23:47 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 6

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 6 / 10
6 / 10 6 / 10 6 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
si se abre y se cierra el lector de cdrom
el ruido que hace es al encenderlo pero se calma casi no hace ninguno ya que sale la pantalla negra toda y no carga el SO

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 16 Abr 2014 06:16 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 737

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 40 / 1353
40 / 1353 40 / 1353 40 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 737 / 766
737 / 766 737 / 766 737 / 766

Karma: 10

Ubicación:Huelva


Sexo:
Masculino



He dado: 0 Gracias
Recibidas: 69 Gracias
Blog: Ver blog (0)
bueno la estepa, reseteaste la bios quitando la pila, pero muchas veces eso no es suficiente, y para hacer un reseteo tambien debe de quitar la ram. no obtante, hay otra forma , es cubrir toda la placa base con papel de aluminio , ya que se queda toda la electricidad estatica se queda en el papel de alumino. prueba a ver si te va... pero kita la ram y la pila

Tambien creo que puede ser de la cpu o microprocesador. ya que no te arranca el post al encender el ordenador ni te carga el sistema
prueba con otro microprocesador , habra alguna manera de quitarlo. consultalo en el manual de desmontaje de tu portatil

as comprobado la pila con el polimetro + y - tiene que darte 3 voltios. mejor aun prueba con otro pila

tambien puede ser del cable flex de la pantalla. compruebalo que no se te haya soltado... ponle un fiso en el cable para que no se
suelte . un buen truco. jejeje , si no prueba con otro cable flex de la pantalla

del inverter no creo que sea el problema. normalmente los inverter se ve la imagen oscura pero se ve algo en la pantalla...

pero insisto. puede lo mas seguro que sea del chip grafico o puente norte o sur. y eso hay que verlo.....

Indicios que hay que hacerle un reballing

el ordenador arranca pero no se ve nada en la pantalla
la pantalla se ve en 4 bloque de imagen
dos sonidos largos y uno corto al encender el portatil
no se te enciende la luz del wifi

en cuanto el chip de la bios, aunque parezca raro es muy parecido al chip grafico, los problemas son similares

otra cosa, tambien es muy importante antes de manipular un portatil es usar una pulsera electroestatica o guantes de latex para evitar mas problemas al ordenador... y no dañar los componentes interno
y usar una bolsa antiestatica para meter los componente sensible a la electricidad estatica.

tambien puede hacer una cosa, prueba a formatear el disco duro en otro ordenador. y vuelve a instalar window 7
pero antes descarta el chip grafico. que creo que es lo mas probable... y me lo huelo

el proceso de reballing consiste para que te haga una idea... "cambiar las bolas del chip grafico por bolitas de mayor calidad " y tiene un tamaño esas bolas 0,6 mm depende del chip grafico. en el caso que se pueda reparar el chip si no habra que cambiarlo entero
y el peor de los casos si no encuentra el chip nuevo, ya tienes que comprarte un portatil nuevo. ya que la sustitucion de la placa base vale lo mismo que un portatil y no solo es eso. es muy dificil adquirir una placa nueva...

espero que te sirva todo lo que te he dicho.
ya nos cuentass gcool:

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 16 Abr 2014 06:27 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 737

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 40 / 1353
40 / 1353 40 / 1353 40 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 737 / 766
737 / 766 737 / 766 737 / 766

Karma: 10

Ubicación:Huelva


Sexo:
Masculino



He dado: 0 Gracias
Recibidas: 69 Gracias
Blog: Ver blog (0)
otro pequeño truco, metele un pendrive, algunos pen tiene una luz que parpadea. mira si parpadea. signfica que se produce energia del cargador. y los puertos usb funciona..

lo que se me olvidada no hagas reflow , eso te lo pondras peor de que esta....

el reflow consiste en calentar el chip mediante una pistola de calor o una secadora.

ya digo eso me huele del chip grafico...

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 16 Abr 2014 11:33 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 6

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 6 / 10
6 / 10 6 / 10 6 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
le he emtido un pen drive d elos que tienen luz y NO parpadea en ninguno de los 4 puertos usb, dos a cada lado.
con lo cual no funcionana los puertos
otra cosa no tiene ni la bateria ni disco duro puesto para salvar datos
lo he envuelto con una toalla si no se calienta la averia es del procesador si se calienta es de la placa posiblemente.
y solo se me calienta zona ventilador.

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 17 Abr 2014 07:51 


Desconectado
Del equipo
Del equipo|Del equipo|Del equipo
Avatar de Usuario

Mensajes: 737

Todos mis aportes
Estado de ánimo: Feliz


Nivel: 24

HP: 40 / 1353
40 / 1353 40 / 1353 40 / 1353
MP: 646 / 646
646 / 646 646 / 646 646 / 646
EXP: 737 / 766
737 / 766 737 / 766 737 / 766

Karma: 10

Ubicación:Huelva


Sexo:
Masculino



He dado: 0 Gracias
Recibidas: 69 Gracias
Blog: Ver blog (0)
Lo mas seguro que tenga un fallo en la placa o el microprocesador (procesador)
si no has probado de cambiar las memorias RAM nuevas.. no siempre hay en limpiar las memorias

lo del pendrive es un truco y se puede averiguar y diagnosticar muchas fallos de la placa
siempre que el pendrive este en condiciones.

Tambien existen una tarjetas post que determinan cual es el fallo de algun componente del ordendor, memoria ram, grafica
solo es cuestion de saber y intrepetar dichos codigos dependiendo el tipo de bios que tenga en tu maquina

ESPERO QUE TE HAYA SOLUCIONADO EL PROBLEMA

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
 Asunto: Re: Portatil enciende pero no carga SO pantalla en negro
 Nota Publicado: 18 Abr 2014 14:24 


Desconectado
Recien llegado
Recien llegado
Avatar de Usuario

Mensajes: 6

Todos mis aportes


Nivel: 1

HP: 0 / 18
0 / 18 0 / 18 0 / 18
MP: 8 / 8
8 / 8 8 / 8 8 / 8
EXP: 6 / 10
6 / 10 6 / 10 6 / 10

Karma: 0

Sexo:
No especificado



He dado: 0 Gracias
Recibidas: 0 Gracias
Blog: Ver blog (0)
yo creo que va a ser d ela placa porque el pendrive e snuevo a estrenar y no parpadea y se calienta al nvolver el portatil con toalla
el teclado esta totalmente inutilizado le doy a las mayusculas y nada lo unico las tactiles de sonido y silencio si van todo lo demas no
que tal veis un lenovo i3 el n3110 por 399 euros 500 gb window 8 4 de ram wifi webcam teclado touchpad regrabadora dvd

firma

Este es el lugar para tu firma

Personaliza tu perfil



Pc-teros Community - www.pc-teros.es
Arriba 
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
 
Nuevo tema Responder al tema  [ 14 mensajes ]  Ir a página 1, 2  Siguiente


¿Te fue util este tema?

Link:
BBcode:
HTML:


Temas Similares


Portal » Índice general » Zona Informática » Problemas y errores


Temas relacionados
 Temas   Autor   Comentarios   Vistas   Último mensaje 
No hay nuevos mensajes sin leer en este tema. Cambiar las lamparas de la pantalla del portatil BACKLIGHT

EseTecnico

0

1825

02 Sep 2012 16:44

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Soluccionado: El ordenador se enciende solo

[ Ir a páginaIr a página: 1, 2 ]

ezequiel-1031

17

1651

07 Jul 2011 07:55

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Arroz negro

niev22

1

604

21 Ago 2012 05:29

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. El Libro Negro el Hacker

blquack

1

1239

23 Ene 2012 00:22

EseTecnico Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Marcos+Kit Blanco y Negro

HECTOR_PHOTOSHOP

0

216

21 Nov 2011 20:40

HECTOR_PHOTOSHOP Ver último mensaje

No hay nuevos mensajes sin leer en este tema. problema de carga de absolution!

martinkly

5

363

28 Dic 2010 19:43

Megabyte Ver último mensaje

No hay nuevos mensajes sin leer en este tema. PCteros no me carga bien

frankspeed

5

368

13 Jul 2011 16:42

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) mchat 1.3.8 no carga mensajes

VOLCAN

3

790

14 Ago 2014 21:52

blquack Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) Barra de progreso de carga, ni una ni otra

Megabyte

0

314

20 Ene 2011 23:05

Megabyte Ver último mensaje

No hay nuevos mensajes sin leer en este tema. Adjunto(s) Barra de progreso de carga, prosilver, phpbb3, mod

[ Ir a páginaIr a página: 1, 2 ]

Megabyte

13

878

10 Jul 2011 21:05

duende Ver último mensaje

 


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

 
 

 
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron